<!DOCTYPE html>
<html lang="sw" prefix="og: http://ogp.me/ns#">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <link rel="pingback" href="https://www.mzalendo.net/xmlrpc.php" />
    <title>Uhaba wa petroli waikumba Z’bar - Mzalendo.net</title>
<script type="application/javascript">var ajaxurl = "https://www.mzalendo.net/wp-admin/admin-ajax.php"</script>
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Uhaba wa petroli waikumba Z’bar - Mzalendo.net"/>
<meta name="keywords" content="Uhaba wa petroli waikumba Z’bar - Mzalendo.net"/>
<link rel="canonical" href="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Uhaba wa petroli waikumba Z’bar - Mzalendo.net" />
<meta property="og:description" content="Uhaba wa petroli waikumba Z’bar - Mzalendo.net" />
<meta property="og:url" content="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html" />
<meta property="og:site_name" content="Mzalendo.net" />
<meta property="article:publisher" content="https://www.facebook.com/mzalendofans/" />
<meta property="article:section" content="Habari" />
<meta property="article:published_time" content="2018-01-03T06:44:37+00:00" />
<meta property="og:image" content="http://mzalendo.net/wp-content/uploads/2017/06/mzlog024-1.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mzalendo.net\/","name":"Mzalendo.net","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mzalendo.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mzalendo.net &raquo; Kinyonyo" href="https://www.mzalendo.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Mzalendo.net &raquo; Maoni Vinyonyo" href="https://www.mzalendo.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mzalendo.net &raquo; Uhaba wa petroli waikumba Z’bar Maoni Vinyonyo" href="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-6707849-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6707849-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mzalendo.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='https://www.mzalendo.net/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.mzalendo.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #04a7fb;
	border: 1px solid #fb0404;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.mzalendo.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.mzalendo.net/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.mzalendo.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.mzalendo.net/wp-content/themes/theblue/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedgallery-css'  href='https://www.mzalendo.net/wp-content/themes/theblue/css/justifiedGallery.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedlightbox-css'  href='https://www.mzalendo.net/wp-content/themes/theblue/css/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theblue-style-css'  href='https://www.mzalendo.net/wp-content/themes/theblue/css/main_style.css?ver=4.8.2' type='text/css' media='all' />
<style id='theblue-style-inline-css' type='text/css'>
#shadowfiend-gallery-slider .flex-control-paging li a.flex-active, .main-nav #main-menu .menu > li > a:hover, 
                .module-main-slider .slider-wrap .slides .post-info .post-cat a, .main-nav #main-menu .menu > li.current-menu-item > a,
                .grid-1-type .post-cat a, .shadowfiend-carousel-wrap .slides .post-cat a,
                .classic-blog-style .post-cat a, 
                .large-blog-style .post-cat a, 
                .module-main-grid .post-cat a,
                .module-post-two .large-post .post-cat a,
                .module-post-three .large-post .post-cat a,
                .type-in .post-cat a,
                .shadowfiend-carousel-large-wrap .slides .post-cat a, .rating-wrap,
                .singletop .post-cat a, h3.ticker-header, .post-cat-main-slider, .module-main-slider .carousel-ctrl .slides li.flex-active-slide,
                .ajax-load-btn span, .loadmore-button .ajax-load-btn, .s-tags a:hover,
                .post-page-links > span, .post-page-links a span:hover, #comment-submit, .shadowfiend-review-box .shadowfiend-overlay span,
                .shadowfiend-score-box, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, .widget .searchform-wrap .search-icon,
                .footer .shadowfiend-header .main-title h3, input[type='submit'], .article-content input[type='submit'],
                .meta-bottom .read-more a:hover
                {background-color: #1e73be;}.shadowfiend-author-box .author-info .shadowfiend-author-page-contact a:hover, .error-number h1, #shadowfiend-404-wrap .shadowfiend-error-title,
                .page-404-wrap .redirect-home, .article-content p a, .read-more:hover, .sticky-post-mark
                    {color: #1e73be;}::selection
                {background-color: #1e73be;}::-moz-selection 
                {background-color: #1e73be;}body::-webkit-scrollbar-thumb
                {background-color: #1e73be;}.article-content blockquote, .textwidget blockquote, #shadowfiend-gallery-slider .flex-control-paging li a.flex-active,
                .loadmore-button .ajax-load-btn, .widget_flickr li a:hover img, .post-page-links > span, .post-page-links a span:hover,
                #comment-submit, #pagination .current, .widget_archive ul li:hover, .widget_categories ul li:hover,
                .widget_tag_cloud a:hover, input[type='submit'], .article-content input[type='submit']
                {border-color: #1e73be;}.footer, .footer .shadowfiend-header .main-title h3, .footer .shadowfiend-header .main-title
                    {background-color: #19232d;}.footer .widget-posts-list ul li.type-in
                    {border-color: #19232d;}body {background: none !important}
</style>
<link rel='stylesheet' id='theblue_responsive-css'  href='https://www.mzalendo.net/wp-content/themes/theblue/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.mzalendo.net/wp-content/themes/theblue/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theblue_option-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=1498854035' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.mzalendo.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"https:\/\/www.mzalendo.net\/wp-admin\/admin-ajax.php","force_ssl_admin":"1","is_ssl":"1","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"sw","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.mzalendo.net/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<link rel='https://api.w.org/' href='https://www.mzalendo.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mzalendo.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mzalendo.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.mzalendo.net/?p=56464' />
<link rel="alternate" type="application/json+oembed" href="https://www.mzalendo.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mzalendo.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.mzalendo.net/feed/podcast" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://www.mzalendo.net/wp-content/uploads/2017/06/cropped-mzlog024-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mzalendo.net/wp-content/uploads/2017/06/cropped-mzlog024-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mzalendo.net/wp-content/uploads/2017/06/cropped-mzlog024-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mzalendo.net/wp-content/uploads/2017/06/cropped-mzlog024-1-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.main-nav #main-menu .menu > li > a, .top-nav ul.menu > li, .shadowfiend-mega-menu .shadowfiend-sub-menu > li > a,
                            .shadowfiend-dropdown-menu .shadowfiend-sub-menu > li > a{font-family:Oswald;font-weight:400;font-style:normal;}.post-meta, .post-cat, .meta-bottom .post-author, .rating-wrap{font-family:Oswald;font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, h5, h6, .post-title , .grid-container .post-info .post-title , .post-title.post-title-masonry, .post-nav-link-title h3,
                            .recentcomments a:last-child, ul.ticker li h2 a, .header .logo.logo-text h1, .widget_recent_entries a, .loadmore-button .ajax-load-btn, .widget_nav_menu > div > ul > li{font-family:Oswald;font-weight:400;font-style:normal;}.related-box .block-title, .comment-respond #reply-title, .shadowfiend-header .shadowfiend-title h3, .shadowfiend-header .main-title h3, .footer .shadowfiend-header .main-title h3{font-family:Oswald;font-weight:700;font-style:normal;}body, textarea, input, p, 
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .shadowfiend-author-meta h3 {font-family:Lato;font-weight:400;font-style:normal;}</style></head>
<body class="post-template-default single single-post postid-56464 single-format-standard" >
    <div class="site-container wide">
    	<!-- page-wrap open-->
    	<div class="page-wrap clear-fix">
    
    		<!-- header-wrap open -->
  		            <div class="header-wrap header-left header-black">
        
             
                <div class="top-bar  clear-fix">
                    <div class="header-inner shadowfiend-site-container clear-fix">
    				
        					 
                        <nav class="top-nav">
                            <div class="mobile">
                                <i class="fa fa-bars"></i>
                            </div>
                            <div id="top-menu" class="menu-page_menu-container"><ul id="menu-page_menu" class="menu"><li id="menu-item-55895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-55895"><a href="https://www.mzalendo.net/">Zanzibar  &#8211; zama za ukweli na uwazi</a></li>
<li id="menu-item-55896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55896"><a href="https://www.mzalendo.net/radio-mzalendo">VYA KALE DHAHABU</a></li>
</ul></div> 
                                   
                        </nav><!--top-nav-->                         
        						
        				                <div class="header-social clear-fix">
			<ul>
									<li class="fb"><a href="https://www.facebook.com/mzalendofans/" target="_blank"><i class="fa fa-facebook"></i></a></li>
								
									<li class="twitter"><a href="https://twitter.com/mzalendonet" target="_blank"><i class="fa fa-twitter"></i></a></li>
								
								
								
								
								
								
				      							
				                                    
                                
                                
                				
			</ul>
		</div>
            				                    </div>
                </div><!--top-bar-->
                        <!-- header open -->
            <div class="header">
                <div class="header-inner shadowfiend-site-container">
        			<!-- logo open -->
                            			<div class="logo">
                        <h1>
                            <a href="https://www.mzalendo.net">
                                <img src="https://www.mzalendo.net/wp-content/uploads/2017/06/mzalendo.png" alt="logo"/>
                            </a>
                        </h1>
        			</div>
        			<!-- logo close -->
                                                        </div>   			
            </div>
            <!-- header close -->
            
			<!-- nav open -->
            			<nav class="main-nav">
                <div class="shadowfiend-site-container">
                    <div class="header-inner clear-fix">
                        <div class="mobile">
                            <i class="fa fa-bars"></i>
                        </div>
                        <div id="main-menu" class="menu-custom_menu-container"><ul id="menu-custom_menu" class="menu"><li id="menu-item-39749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39749"><a href="https://www.mzalendo.net/habari">Habari</a></li>
<li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="https://www.mzalendo.net/habari/kitaifa">Kitaifa</a></li>
<li id="menu-item-39751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39751"><a href="https://www.mzalendo.net/habari/video">Vidio</a></li>
<li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="https://www.mzalendo.net/habari/sauti">Podcasts</a></li>
<li id="menu-item-39756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39756"><a href="https://www.mzalendo.net/makala">Makala</a></li>
<li id="menu-item-39757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39757"><a href="https://www.mzalendo.net/matangazo">Matangazo</a></li>
<li id="menu-item-40196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40196"><a href="https://www.mzalendo.net/habari/habari-za-burudani">Burudani</a><div class="shadowfiend-dropdown-menu"><ul class="shadowfiend-sub-menu">	<li id="menu-item-40199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40199"><a href="https://www.mzalendo.net/habari/habari-za-burudani/habari-za-michezo">Michezo</a></li>
</ul></div></li>
<li id="menu-item-41143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41143"><a href="https://www.mzalendo.net/habari/annur">Annur</a></li>
<li id="menu-item-48331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48331"><a href="https://www.mzalendo.net/radio-mzalendo">VYA KALE DHAHABU</a></li>
</ul></div><div id="main-mobile-menu" class="menu-custom_menu-container"><ul id="menu-custom_menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39749"><a href="https://www.mzalendo.net/habari">Habari</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="https://www.mzalendo.net/habari/kitaifa">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39751"><a href="https://www.mzalendo.net/habari/video">Vidio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="https://www.mzalendo.net/habari/sauti">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39756"><a href="https://www.mzalendo.net/makala">Makala</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39757"><a href="https://www.mzalendo.net/matangazo">Matangazo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40196"><a href="https://www.mzalendo.net/habari/habari-za-burudani">Burudani</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40199"><a href="https://www.mzalendo.net/habari/habari-za-burudani/habari-za-michezo">Michezo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41143"><a href="https://www.mzalendo.net/habari/annur">Annur</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48331"><a href="https://www.mzalendo.net/radio-mzalendo">VYA KALE DHAHABU</a></li>
</ul></div>                            
                        <div id="main-search">
    				        <form action="https://www.mzalendo.net/" id="searchform" method="get">
                                <div class="searchform-wrap">
                                    <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
                                <div class="search-icon">
                                    <i class="fa fa-search"></i>
                                    <i class="fa fa-times"></i>
                                </div>
                                </div>
                            </form>
                        </div><!--main-search-->
                    </div>
                </div><!-- main-nav-inner -->
            
			</nav>
            			<!-- nav close -->

        </div>
                <!-- header-wrap close -->
    		
    		<!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-angle-up"></i></div>
                		<!-- backtop close -->
    		
    		<!-- MAIN BODY OPEN -->
    		<div class="main-body shadowfiend-site-container clear-fix">    
                <div class="single-page clear-fix">
            <div class="article-content-wrap">
                  
                <div class="content-sb-section clear-fix">
                    <div class="main ">
                        <div class="singletop">
    						<div class="post-cat">
    							<a href="https://www.mzalendo.net/habari">Habari</a>    						</div>					
                            <h3 class="post-title">
    							Uhaba wa petroli waikumba Z’bar        					</h3>     
                            <div class="post-meta clear-fix">      
                                <div class="post-author">
                                    <span class="avatar">
                                        <i class="fa fa-user"></i>
                                    </span>
                                    <a href="https://www.mzalendo.net/author/ashakh" title="Imetumwa na Ashakh (Kiongozi)" rel="author">Ashakh (Kiongozi)</a>                            
                                </div>                                                
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				03/01/2018                    			</div>		
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html#comments">0</a>
                        		</div>				   
                    		</div>   
                        </div>
                                                <div class="feature-thumb"></div>                                                <div class="article-content">
                                                        <p>January 2, 2018</p>
<p>NA MWANDISHI WETU</p>
<p>USIKU wa Disemba 31 mji wa Unguja ulikumbwa na tatizo la upungufu wa petroli na kutia dosari sherehe za mkesha wa mwaka mpya, zilizofanyika katika mji mpya wa Fumba Wilaya ya Magharibi ‘B’ Unguja.</p>
<p>Gazeti hili lilishuhudia vituo vingi vya kuuzia mafuta vikiwa havina petrol na vichache vilivyokuwa nayo vilikuwa na foleni kubwa na baada ya muda mfupi vilikatisha kuuza bidhaa hiyo.</p>
<p>Hali hiyo ilitoa nafasi kwa baadhi ya vijana kuuza petroli kwa njia ya vidumu kwa bei ya shilingi 4,000 kwa lita badala ya shilingi 2,240 kwa bei halali.</p>
<p>Mmoja ya wauza mafuta katika kituo cha kampuni ya Zanzibar Petroleum, ambae hakutaka jina lake litajwe alisema, tatizo hilo limesababisha na kuchelewa kuwasili kwa meli ya mafuta.</p>
<p>Alisema meli hiyo inatarajiwa kuwasili Zanzibar Jumamosi ya Januari 6 kwa ajili ya kushusha bidhaa hiyo.</p>
<p>Upungufu huo ulisababisha wananchi wengi ambao walipanga kwenda Fumba katika sherehe za kuuaga mwaka 2017 na kuukaribisha mwaka 2018, kukatisha safari yao kutokana na vyombo vyao kutokuwa na mafuta.</p>
<p>Katika viwanja vya Fumba ambavyo sherehe hizo zilifanyika hakukuwa na idadi kubwa ya watu kama ilivyotarajiwa huku vyombo vinavyotumia petroli vikiwa vichache tofauti na ilivyokuwa kwenye sherehe za sikukuu ya Eid al Hajj mwaka jana, ambazo pia zilifanyika katika mji huo.</p>
<p>Tatizo la upungufu wa bidhaa hiyo limeendelea kushuhudiwa hadi jana ambapo vituo vimekuwa vikiuza mafuta ya dizeli ambayo hutumiwa zaidi na gari kubwa  na mafuya ya taa yanayotumiwa kwa matumizi ya nyumbani.</p>
<p>Hata hivyo, taarifa ya Mamlaka ya Udhibiti wa Maji na Nishati iliyosambazwa kwenye mitandao ya kijamii, imesema hakuna uhaba wa mafuta wowote wa mafuta.</p>
<p>Taarifa hiyo imesema akiba ya mafuta ya petroli iliopo ni lita 624,802 ambazo zinaweza kutosheleza hadi kesho huku mafuta ya dizeli yaliyopo ni lita 1,383,896 sawa na mahitaji ya siku 9.</p>
<p>Aidha taarifa hiyo imesema mahitaji ya mafuta ya petroli kwa siku ni lita 165,000, dizeli lita 152,000 na mafuta ya taa lita 163,000.</p>
<p>Zanzibar Leo</p>
                                                    </div>
                            <!-- TAGS -->
                            <!-- SHARE BOX -->
                                                                                            
                            <div class="shadowfiend-share-box"><span>Share:</span><div class="share-box-wrap"><div class="share-box"><ul class="social-share"><li class="shadowfiend_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html"><div class="share-item-icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li><li class="shadowfiend_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html&amp;text=Uhaba%20wa%20petroli%20waikumba%20Z’bar','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html&amp;text=Uhaba%20wa%20petroli%20waikumba%20Z’bar"><div class="share-item-icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li><li class="shadowfiend_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html"><div class="share-item-icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li><li class="shadowfiend_pinterest_share"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><div class="share-item-icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li><li class="shadowfiend_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html"><div class="share-item-icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li></ul></div></div></div>                            <!-- NAV -->
                         
                                <div class="s-post-nav clear-fix"><div class="nav-btn nav-prev"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://www.mzalendo.net/habari/dr-shein-yasikie-manyago-ya-waziri-wako.html">Dr Shein yasikie manyago ya Waziri wako</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clear-fix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://www.mzalendo.net/habari/wanafunzi-731-wa-kike-wanufaika-mikopo-elimu-ya-juu.html">Wanafunzi 731 wa kike wanufaika mikopo elimu ...</a></h3></div></div></div>                                                        <!-- AUTHOR BOX -->
                                                                        <div class="author-box-empty"></div>                                                <meta itemprop="author" content="Ashakh (Kiongozi)"><meta itemprop="headline " content="Uhaba wa petroli waikumba Z’bar"><meta itemprop="datePublished" content="2018-01-03T06:44:37+00:00"><meta itemprop="image" content=""><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <div id="shadowfiend-related-posts" class="clear-fix">
                        <h3 class="block-title">Related Posts</h3><ul> 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://www.mzalendo.net/habari/matukio-ya-mwaka-2012-kwa-zanzibar.html">
                                    <div class="icon-thumb"><i class="fa fa-pencil-square-o"></i></div>                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://www.mzalendo.net/habari">Habari</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://www.mzalendo.net/habari/matukio-ya-mwaka-2012-kwa-zanzibar.html">
									Matukio ya Mwaka 2012 Kwa Zanzibar								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://www.mzalendo.net/author/stonetown" title="Imetumwa na stonetown" rel="author">stonetown</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				31/12/2012                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
 
                    <li class="type-in">
						<div class="thumb-wrap">
							<div class="thumb">
								<a href="https://www.mzalendo.net/habari/jaji-warioba-namshangaa-sitta.html">
                                    <img width="330" height="220" src="https://www.mzalendo.net/wp-content/uploads/2014/09/1..jpg" class="attachment-theblue_330_220 size-theblue_330_220 wp-post-image" alt="" srcset="https://www.mzalendo.net/wp-content/uploads/2014/09/1..jpg 1600w, https://www.mzalendo.net/wp-content/uploads/2014/09/1.-185x124.jpg 185w" sizes="(max-width: 330px) 100vw, 330px" />                                </a>
							</div>
						</div>
						<div class="post-info">
                              										
            						<div class="post-cat post-cat-bg">
            							<a  href="https://www.mzalendo.net/habari">Habari</a>            						</div>					
            			     							<h3 class="post-title">
								<a href="https://www.mzalendo.net/habari/jaji-warioba-namshangaa-sitta.html">
									Jaji Warioba: Namshangaa Sitta								</a>
							</h3>
							<div class="post-meta">
                                <div class="post-author">
                                    <span class="avatar">
                                        By
                                    </span>
                                    <a href="https://www.mzalendo.net/author/makame-silima" title="Imetumwa na makame silima" rel="author">makame silima</a>                            
                                </div>                                        
                                <div class="date">
                                    <span><i class="fa fa-clock-o"></i></span>
                    				13/09/2014                    			</div>
                                <div class="meta-comment">
                        			<span><i class="fa fa-comments-o"></i></span>
                        			<a href="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html#comments">0</a>
                        		</div>
                            </div>	
                            
						</div>							
					</li>
</ul></div>                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clear-fix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/habari/uhaba-wa-petroli-waikumba-zbar.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mzalendo.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.mzalendo.net%2Fhabari%2Fuhaba-wa-petroli-waikumba-zbar.html">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                            </div>
                    <!-- Sidebar -->
                                            <!--<home sidebar widget>-->
    		<div class="sidebar">
            <div class="sidebar-wrap stick" id= 'sidebar-stick'>
                <div class="sidebar-wrap-inner">
                    <aside id="wp_sidebarlogin-8" class="widget widget_wp_sidebarlogin"><div class="shadowfiend-header"><div class="main-title"><h3>Ingia</h3></div></div>
		<form name="loginform" id="loginform" action="https://www.mzalendo.net/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="https://www.mzalendo.net/habari/uhaba-wa-petroli-waikumba-zbar.html" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="https://www.mzalendo.net/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://www.mzalendo.net/wp-login.php?action=lostpassword">Lost Password</a></li></ul></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><div class="shadowfiend-header"><div class="main-title"><h3>Salma Youtube</h3></div></div><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=3D_aX2qywQ8&amp;modestbranding=1" title="Mwani zao la tatu kiuchumi  Zanzibar" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/3D_aX2qywQ8/hqdefault.jpg);" title="Mwani zao la tatu kiuchumi  Zanzibar" id="ytc_3D_aX2qywQ8"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=HUo3Y8OgnEk&amp;modestbranding=1" title="Msalimie Rais" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/HUo3Y8OgnEk/hqdefault.jpg);" title="Msalimie Rais" id="ytc_HUo3Y8OgnEk"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="youtube-channel-3" class="widget widget_youtube-channel"><div class="shadowfiend-header"><div class="main-title"><h3>Zaima Youtube</h3></div></div><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=RuD5bOfqwPw&amp;modestbranding=1" title="Maalim Seif atuma salamu motomoto za mwaka mpya kwa Rais Magufuli na vijana wa Zanzibar" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/RuD5bOfqwPw/hqdefault.jpg);" title="Maalim Seif atuma salamu motomoto za mwaka mpya kwa Rais Magufuli na vijana wa Zanzibar" id="ytc_RuD5bOfqwPw"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=SqbEH_qn1XM&amp;modestbranding=1" title="Alberto aifafanua soka ya Zanzibar" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/SqbEH_qn1XM/hqdefault.jpg);" title="Alberto aifafanua soka ya Zanzibar" id="ytc_SqbEH_qn1XM"></span></a></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_3 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=a-k4FfcE1Kk&amp;modestbranding=1" title="Fursa yafunguka kwa wafanyabiashara wa Kizanzibari" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/a-k4FfcE1Kk/hqdefault.jpg);" title="Fursa yafunguka kwa wafanyabiashara wa Kizanzibari" id="ytc_a-k4FfcE1Kk"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><div class="shadowfiend-header"><div class="main-title"><h3>Maoni Mapya</h3></div></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">bakora</span> on <a href="https://www.mzalendo.net/habari/dr-shein-wengi-wa-wasaidizi-wako-hawatekelezi-maagizo-ni-wadanganyifu.html#comment-96045">Dr.Shein &#8211; Wengi wa wasaidizi wako hawatekelezi maagizo ni wadanganyifu</a></li><li class="recentcomments"><span class="comment-author-link">Piga nikupige</span> on <a href="https://www.mzalendo.net/habari/dr-shein-wengi-wa-wasaidizi-wako-hawatekelezi-maagizo-ni-wadanganyifu.html#comment-96044">Dr.Shein &#8211; Wengi wa wasaidizi wako hawatekelezi maagizo ni wadanganyifu</a></li><li class="recentcomments"><span class="comment-author-link">Ashakh (Kiongozi)</span> on <a href="https://www.mzalendo.net/habari/rais-dk-shein-atoa-salamu-za-mwaka-mpya-2018.html#comment-96043">Rais Dk Shein atoa salamu za mwaka mpya 2018</a></li></ul></aside><aside id="shadowfiend_ads_banner-3" class="widget widget-ads">			<a class="ads-banner-link" target="_blank" href="https://zanzibarnikwetu.blogspot.nl/">
				<img class="ads-banner" src="https://www.mzalendo.net/wp-content/uploads/2013/12/zanzibarnikwetu.jpg" alt="">
			</a>
		</aside><aside id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget"><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.5.0 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/mzalendofans/" data-width="340" data-height="500" data-tabs="" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside>  
                </div>	
            </div>
		</div>
    <!--</home sidebar widget>-->        
                                    </div>
            </div>
        </div>
    
        

            </div>
    		<!-- MAIN BODY CLOSE -->
    		<!-- FOOTER OPEN -->
                        
    		<div class="footer ">
                                                    <div class="footer-content shadowfiend-site-container clear-fix">
                            <div class="footer-sidebar">
                    <aside id="media_image-2" class="widget widget_media_image"><img width="300" height="52" src="https://www.mzalendo.net/wp-content/uploads/2017/06/mzlog024-1-300x52.png" class="image wp-image-55886  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.mzalendo.net/wp-content/uploads/2017/06/mzlog024-1-300x52.png 300w, https://www.mzalendo.net/wp-content/uploads/2017/06/mzlog024-1-400x70.png 400w, https://www.mzalendo.net/wp-content/uploads/2017/06/mzlog024-1.png 460w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><span class="fwb"><a href="http://mzalendo.net/" target="_blank" rel="nofollow noopener">MZALENDO.NET</a></span> ni blogi inayokuletea habari na mutikio muhimu kutoka visiwani Zanzibar..</p>
<p>Wasiliana nasi kwa kutumia anwani yetu: admin@mzalendo.net</p>
</div>
		</aside>                </div>
                                        <div class="footer-sidebar">
                    <aside id="categories-2" class="widget widget_categories"><div class="shadowfiend-header"><div class="main-title"><h3>Migawanyo</h3></div></div>		<ul>
	<li class="cat-item cat-item-298"><a href="https://www.mzalendo.net/audio" >Audio</a> (28)
</li>
	<li class="cat-item cat-item-289"><a href="https://www.mzalendo.net/baraza" >Baraza</a> (4)
</li>
	<li class="cat-item cat-item-288"><a href="https://www.mzalendo.net/barazani" >Barazani</a> (11)
</li>
	<li class="cat-item cat-item-2"><a href="https://www.mzalendo.net/habari" title="Habari kwa ujumla">Habari</a> (7.900)
<ul class='children'>
	<li class="cat-item cat-item-253"><a href="https://www.mzalendo.net/habari/annur" title="Matoleo ya gazeti la Annur">Annur</a> (96)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.mzalendo.net/habari/habari-za-burudani" title="habari za ulimwengu wa burudani, muziki, filamu, mashairi,michezo">Burudani</a> (36)
	<ul class='children'>
	<li class="cat-item cat-item-79"><a href="https://www.mzalendo.net/habari/habari-za-burudani/katuni-habari-za-burudani" title="Katuni">Katuni</a> (33)
</li>
	<li class="cat-item cat-item-48"><a href="https://www.mzalendo.net/habari/habari-za-burudani/mashairi" title="mashairi">Mashairi</a> (2)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.mzalendo.net/habari/habari-za-burudani/habari-za-michezo" title="habari za michezo">Michezo</a> (26)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-76"><a href="https://www.mzalendo.net/habari/dira" title="Machapisho ya gazeti la DIRA, ambalo lilifungiwa kutokana na vita vya SMZ dhidi ya vyombo vya habari">DIRA</a> (1)
</li>
	<li class="cat-item cat-item-57"><a href="https://www.mzalendo.net/habari/sidebar-photoblog" title="Picha mbali mbali">Habari-Picha</a> (51)
</li>
	<li class="cat-item cat-item-77"><a href="https://www.mzalendo.net/habari/historia" >historia</a> (5)
</li>
	<li class="cat-item cat-item-25"><a href="https://www.mzalendo.net/habari/habari-za-kimataifa" title="habari za kimataifa">Kimataifa</a> (7)
</li>
	<li class="cat-item cat-item-29"><a href="https://www.mzalendo.net/habari/kitaifa" title="Habari za kitaifa">Kitaifa</a> (13)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.mzalendo.net/habari/tafiti" title="Tafiti na documenti mbali mbali kuhusiana na Zanzibar">Nyaraka/Vitabu</a> (15)
</li>
	<li class="cat-item cat-item-78"><a href="https://www.mzalendo.net/habari/sauti" title="Mahojiano, sauti au mp3">Podcasts</a> (137)
</li>
	<li class="cat-item cat-item-24"><a href="https://www.mzalendo.net/habari/habari-za-teknolojia" title="habari za kiteknolojia">Teknolojia</a> (8)
</li>
	<li class="cat-item cat-item-26"><a href="https://www.mzalendo.net/habari/uchumi" title="habari za uchumi wa Zanzibar">Uchumi</a> (49)
</li>
	<li class="cat-item cat-item-47"><a href="https://www.mzalendo.net/habari/ujumbe" title="Ujumbe maalum kwa watembeleaji na wasomaji wa blogi hii.">Ujumbe maalum</a> (26)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.mzalendo.net/habari/video" title="vidio za matukio mbali mbali yaliyotokea na kunaswa kwa vidio">Vidio</a> (254)
</li>
	<li class="cat-item cat-item-291"><a href="https://www.mzalendo.net/habari/zanzibar-daima" title="Matoleo ya Jarida la Zanzibar Daima">Zanzibar Daima</a> (9)
</li>
	<li class="cat-item cat-item-95"><a href="https://www.mzalendo.net/habari/zenjilikiz" title="ZenjiLikiz, Tetezi na habari zote sizokuwa rasmi">ZenjiLikiz</a> (40)
</li>
</ul>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.mzalendo.net/makala" title="Uchambuzi,tahariri au makala, lakini sio habari mara nyingi ni maoni ya mwandishi au hisia ya mwandishi.">Makala/Tahariri</a> (1.000)
<ul class='children'>
	<li class="cat-item cat-item-102"><a href="https://www.mzalendo.net/makala/maadili" title="Makala za maadili zinatolewa na gazeti la Annur">Maadili</a> (10)
</li>
	<li class="cat-item cat-item-163"><a href="https://www.mzalendo.net/makala/maoni-makala" >Maoni</a> (9)
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.mzalendo.net/matangazo" title="Matangazo mbali mbali">Matangazo</a> (99)
<ul class='children'>
	<li class="cat-item cat-item-164"><a href="https://www.mzalendo.net/matangazo/kazi" title="Matangazo maalum yanayohusiana na nafasi za kazi au ajira">Kazi</a> (1)
</li>
	<li class="cat-item cat-item-156"><a href="https://www.mzalendo.net/matangazo/scholarships-2" >Scholarships</a> (4)
</li>
	<li class="cat-item cat-item-174"><a href="https://www.mzalendo.net/matangazo/vifo" >Vifo</a> (5)
</li>
</ul>
</li>
	<li class="cat-item cat-item-279"><a href="https://www.mzalendo.net/misaada" >Misaada</a> (3)
</li>
		</ul>
</aside>                </div>
                                        <div class="footer-sidebar">
                    <aside id="tag_cloud-2" class="widget widget_tag_cloud"><div class="shadowfiend-header"><div class="main-title"><h3>Tagi</h3></div></div><div class="tagcloud"><a href="https://www.mzalendo.net/tag/slider" class="tag-cloud-link tag-link-272 tag-link-position-1" style="font-size: 22pt;" aria-label="slider (744 items)">slider</a>
<a href="https://www.mzalendo.net/tag/uchaguzi" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 18.686390532544pt;" aria-label="uchaguzi (297 items)">uchaguzi</a>
<a href="https://www.mzalendo.net/tag/ole" class="tag-cloud-link tag-link-195 tag-link-position-3" style="font-size: 16.698224852071pt;" aria-label="ole (167 items)">ole</a>
<a href="https://www.mzalendo.net/tag/mseto" class="tag-cloud-link tag-link-86 tag-link-position-4" style="font-size: 15.455621301775pt;" aria-label="mseto (120 items)">mseto</a>
<a href="https://www.mzalendo.net/tag/maridhiano" class="tag-cloud-link tag-link-85 tag-link-position-5" style="font-size: 14.792899408284pt;" aria-label="maridhiano (98 items)">maridhiano</a>
<a href="https://www.mzalendo.net/tag/dira" class="tag-cloud-link tag-link-308 tag-link-position-6" style="font-size: 14.295857988166pt;" aria-label="DIRA (87 items)">DIRA</a>
<a href="https://www.mzalendo.net/tag/suk" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 12.804733727811pt;" aria-label="suk (57 items)">suk</a>
<a href="https://www.mzalendo.net/tag/gnu" class="tag-cloud-link tag-link-90 tag-link-position-8" style="font-size: 12.639053254438pt;" aria-label="gnu (54 items)">gnu</a>
<a href="https://www.mzalendo.net/tag/salma" class="tag-cloud-link tag-link-203 tag-link-position-9" style="font-size: 12.473372781065pt;" aria-label="salma (51 items)">salma</a>
<a href="https://www.mzalendo.net/tag/mafuta" class="tag-cloud-link tag-link-33 tag-link-position-10" style="font-size: 12.059171597633pt;" aria-label="mafuta (46 items)">mafuta</a>
<a href="https://www.mzalendo.net/tag/malik" class="tag-cloud-link tag-link-200 tag-link-position-11" style="font-size: 11.644970414201pt;" aria-label="malik (41 items)">malik</a>
<a href="https://www.mzalendo.net/tag/ufisadi" class="tag-cloud-link tag-link-53 tag-link-position-12" style="font-size: 9.3254437869822pt;" aria-label="ufisadi (21 items)">ufisadi</a>
<a href="https://www.mzalendo.net/tag/scholarships" class="tag-cloud-link tag-link-22 tag-link-position-13" style="font-size: 8.8284023668639pt;" aria-label="scholarship (18 items)">scholarship</a>
<a href="https://www.mzalendo.net/tag/zfa" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 8.6627218934911pt;" aria-label="ZFA (17 items)">ZFA</a>
<a href="https://www.mzalendo.net/tag/zec" class="tag-cloud-link tag-link-118 tag-link-position-15" style="font-size: 8pt;" aria-label="zec (14 items)">zec</a>
<a href="https://www.mzalendo.net/tag/katuni" class="tag-cloud-link tag-link-44 tag-link-position-16" style="font-size: 8pt;" aria-label="katuni (14 items)">katuni</a></div>
</aside><aside id="wp_paypal_wp_paypal_donation_widgets_widgets" class="widget widget_wp_paypal_donation"><div class="shadowfiend-header"><div class="main-title"><h3>Michango</h3></div></div>
        <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
        <input type="hidden" name="cmd" value="_donations" />
    <input type="hidden" name="business" value="admin@mzalendo.net" /><input type="hidden" name="item_name" value="Michango" /><input type="hidden" name="currency_code" value="GBP" /><input type="hidden" name="return" value="http://www.mzalendo.net/help/foundation/shukurani" /><input type="image" src="https://www.mzalendo.net/wp-content/plugins/wp-paypal-donation-plugin/donate_btn.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></form></aside>                </div>
                    </div>
                        <div class="footer-lower">
        <div class="footer-inner shadowfiend-site-container">
                        <div class="shadowfiend-copyright">© 2017 <a href="http://localhost:19900">Mzalendo.net</a></div>
        </div>
    </div>
        		
    		</div>
    		<!-- FOOTER close -->
            
        </div>
        <!-- page-wrap close -->
        
      </div>
      <!-- site-container close-->
        <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.mzalendo.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/imagesloaded.pkgd.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/jquery.fitvids.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/justifiedGallery.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/jquery.magnific-popup.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/masonry.pkgd.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/ticker.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/jquery.flexslider.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
var loadbuttonstring = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/module-load-post.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/classic-blog-load-post.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/large-blog-load-post.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/shadowfiend_post_review.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fixed_nav = "1";
var shadowfiend_flex_el = null;
var megamenu_carousel_el = null;
var ticker = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-content/themes/theblue/js/customjs.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.mzalendo.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
 
</body>
</html>